sumar multiplos de 5 entre A y B Pseint

3/4/14

Proceso sumarmultiplos
// sumar multiplos de 5 ebtre A y B
val1=0
val2=0
suma=0
suma=0
max=0
escribir "por favor ingrese val1"
leer val1
escribir "por favor ingrese val2"
leer val2
si (val1>val2)
max=val1
val=val2
Sino
max=val2
FinSi
mientras(val1<max) Hacer
val1=val1+1
si(val1 mod 5=0)
suma=suma+val1
FinSi

FinMientras
escribir "la suma es " suma
FinProceso

Calcular el promedio de un numero entero en Pseint


 
Proceso promedio
    //promedio x de numeros enteros
    num=0
    cont=0
    suma=0
    opc=1
    mientras(opc<>2) Hacer
        escribir "por favor ingrese su numero"
        leer Num
        suma=suma+num
        cont=cant+1
        Escribir "desea introducir otro numero"
        Escribir "Elija Una Opcion"
        Escribir "1: SI"
        Escribir "2: NO"
        leer opc
    FinMientras
    escribir " el promedio es: ",suma/cont
FinProceso




NeoRAGEx 5

11/11/13

IR AL SITIO DE DESCARGA
Neo Geo es una empresa del grupo de SNK – El futuro es ahora, la compañía se especializa en la producción de todo tipo de juego de consola de juegos, pero la mayoría de la fila superior en el 99. Si has jugado el juego en la máquina y pulse la tarjeta estará familiarizado con esta palabra NEO GEO.




ASP .Net (Aprende a Programar en .Net)



En ASP.NET aprenderás los secretos del desarrollo de aplicaciones web con la tecnología ASP .NET. Contiene muy buenos tutoriales relativos a la tecnología ASP .NET y artículos técnicos para desarrolladores de nivel intermedio y avanzado. 

Desarrollador 5 Estrellas


Desarrollador 5 estrellas te entrena desde el inicio en el mundo del desarrollo de aplicaciones en .NET hasta convertite en un experto, mediante un completo y bien organizado temario de cursos de .NET. Mientras vas aprendiendo sobre esta tecnología serás puesto a prueba mediante exámenes en linea para ir obteniendo las preciadas estrellas DCE. 

Universidad .Net ( Aprender a programar en .Net)

Link de Ingreso :http://msdn.microsoft.com/es-ES
En Universidad .NET encontrarás una buena colección de cursos virtuales completamente gratuitos y descargables (algunos solo se pueden ver en linea), dictados por Daniel A. Seara, director regional de la MSDN. Los cursos están dictados en español, son de contenido bastante práctico y de muy buena calidad.