Calcular el promedio de un numero entero en Pseint


 
Proceso promedio
    //promedio x de numeros enteros
    num=0
    cont=0
    suma=0
    opc=1
    mientras(opc<>2) Hacer
        escribir "por favor ingrese su numero"
        leer Num
        suma=suma+num
        cont=cant+1
        Escribir "desea introducir otro numero"
        Escribir "Elija Una Opcion"
        Escribir "1: SI"
        Escribir "2: NO"
        leer opc
    FinMientras
    escribir " el promedio es: ",suma/cont
FinProceso




Anterior
« Prev Post
Siguiente
Next Post »
.