sumar multiplos de 5 entre A y B Pseint

Advertisemen
Proceso sumarmultiplos
// sumar multiplos de 5 ebtre A y B
val1=0
val2=0
suma=0
suma=0
max=0
escribir "por favor ingrese val1"
leer val1
escribir "por favor ingrese val2"
leer val2
si (val1>val2)
max=val1
val=val2
Sino
max=val2
FinSi
mientras(val1<max) Hacer
val1=val1+1
si(val1 mod 5=0)
suma=suma+val1
FinSi

FinMientras
escribir "la suma es " suma
FinProceso
Advertisemen

Disclaimer: Gambar, artikel ataupun video yang ada di web ini terkadang berasal dari berbagai sumber media lain. Hak Cipta sepenuhnya dipegang oleh sumber tersebut. Jika ada masalah terkait hal ini, Anda dapat menghubungi kami disini.
Related Posts
Disqus Comments